home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 03-08-2021, 04:07 PM   #1
Nickagriffin
Board Member
 
Nickagriffin's Avatar
 
Join Date: Nov 2017
Location: Va
Default 1988 Volvo 240 No start

Hey all. Sorry for adding to the absurd amount of no start threads, but I'm stumped.

I picked up this LH2.2 245 a few months back and lately it has been taking a while to start. Today, it decided not to start at all. I jumped fuses 4 and 6 and heard the main pump, but no start. Tested the power to the in tank pump and it was good. Cleaned the terminals of the 25 amp fuse in the engine bay.

Eventually decided that it was probably spark, so pulled a plug and cranked, SOLID SPARK! Additionally, there was some fuel spraying out of the cylinder while I was cranking.

So it seems like there is spark at least for one plug, both fuel pumps working, fuel relay working

Any ideas???
__________________
1992 240 Sedan Project Car
1988 245 Daily
@turbobricknick on instagram



Nickagriffin is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:03 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.