home register FAQ memberlist calendar

Go Back   Turbobricks Forums > General > website & board

Reply
 
Thread Tools Display Modes
Old 10-26-2015, 07:51 PM   #1
MasterBlaster
Board Member
 
Join Date: Feb 2009
Location: Port Coquitlam
Default Blahblahblah..search function doesn't work..blahblahblah

I'm sure it's been mentioned a million times already.
Here's one more.

Searched for "search", got a bajillion hits.
Searched for "P80", got zero.
Searched for "850", got zero.
This is despite a brand-new (6 hours ago) post in Maintenance with "P80" in the title, and "850" in the body. Same results if searching from inside the M-forum, or from the "Main" index.

* Edit *
Apparently can't find "740" either, but "740t" is no problem. Must be a 3-character thing. Kind of silly, as most of our cars only have 3 characters. 240 242 244 245 740 744 745 760 780 940 944 945..........
__________________




1990 740GL, now in extra-small economy size.
483,000 km so far...

Last edited by MasterBlaster; 10-26-2015 at 07:58 PM..
MasterBlaster is offline   Reply With Quote
Old 10-26-2015, 08:44 PM   #2
bobxyz
Board Member
 
bobxyz's Avatar
 
Join Date: Aug 2014
Location: Boulder, Colorado
Default

Yeah, 3 characters isn't searchable using the forum search. Do a google search with a site specifier instead:
2015 p80 850 site:turbobricks.com
bobxyz is offline   Reply With Quote
Old 10-27-2015, 11:49 AM   #3
runslikeapenguin
Board Member
 
Join Date: Sep 2008
Location: Tacoma WA
Default

Quote:
Originally Posted by bobxyz View Post
Yeah, 3 characters isn't searchable using the forum search. Do a google search with a site specifier instead:
2015 p80 850 site:turbobricks.com
2nd this, the site search has always been so broken its not usable. I've tried to find threads by searching for their exact title and not been successful. Google that ****.
runslikeapenguin is offline   Reply With Quote
Old 10-27-2015, 03:26 PM   #4
Mueller
Board Member
 
Mueller's Avatar
 
Join Date: Oct 2004
Location: Antioch, CA
Default

Quote:
Originally Posted by bobxyz View Post
Yeah, 3 characters isn't searchable using the forum search. Do a google search with a site specifier instead:
2015 p80 850 site:turbobricks.com
Why is search so hard for people?

Using a * for a wildcard is something that is taught in high school, same as doing a boolean search.
__________________
.........
Mueller is offline   Reply With Quote
Old 10-27-2015, 07:58 PM   #5
centason
Knipex=welfare queen
 
centason's Avatar
 
Join Date: Jan 2013
Location: Ft.Mill, SC
Default

Something something something site:www.turbobricks.com
__________________
Member: TBCCS
"The urge to save humanity is almost always only a false-face for the urge to rule it.” -H.L. Mencken
Quote:
Originally Posted by 240240 View Post
Yes, but I keep having the dream of shoving the Cocaine up my ass!
Quote:
Originally Posted by golgothan View Post
Ohh god no, I'd rather eat hot diarrhea than drive a 7/9
Quote:
Originally Posted by RedFridge View Post
You sons of bitches are the biggest thread de-railers in forum history. Any forums history.
centason is offline   Reply With Quote
Old 11-04-2019, 12:57 PM   #6
IansPlatinum
Board Member
 
IansPlatinum's Avatar
 
Join Date: Jul 2018
Location: Texas
Default

Wanted to publicly complain about the 4-character search minimum when searching on the "For Sale" section for parts, because googling site:turbobricks.com does not return for sale section results.
Examples of things I cannot search for in the "for sale" section:
"Fog"
"ECU"
"EZK"
"IPD"

...etc...
__________________
'96 854 Platinum - "Trusty"
'92 245 - "Boat"
'71 145 - "Rusty"

Previous:
'73 1800es - "Sunny"
'92 940T
'98 S70 T5
'99 S70 GLT
IansPlatinum is offline   Reply With Quote
Old 11-04-2019, 01:00 PM   #7
JohnMc
PV Abuser
 
JohnMc's Avatar
 
Join Date: May 2004
Location: St. Louis
Default

Yeah, the google search won't work on restricted forums that Google can't see.

Just use the wildcard. Look for fog* instead of fog
__________________
'63 PV Rat Rod
'93 245 16VT Classic #1141
JohnMc is offline   Reply With Quote
Old 11-04-2019, 01:00 PM   #8
IansPlatinum
Board Member
 
IansPlatinum's Avatar
 
Join Date: Jul 2018
Location: Texas
Default

Quote:
Originally Posted by JohnMc View Post
Yeah, the google search won't work on restricted forums that Google can't see.

Just use the wildcard. Look for fog* instead of fog
Brilliant! Can't believe I never tried that
IansPlatinum is offline   Reply With Quote
Old 11-05-2019, 09:47 PM   #9
Mark
sex lights
 
Mark's Avatar
 
Join Date: Dec 2006
Location: Vancouver
Default

I'm not sure it includes length, but my wayback memory is that a bunch of functionality was turned off/limited back when the hosting was janky and TB was super slow, in an attempt to improve performance. I'd search to verify, but...



I agree that our search functionality is a bit sad.

M.
__________________
Quote:
Originally Posted by Double02 View Post
Classic TBricks - pages of discussion debating whether or not to spend $20. On a tractor.
Quote:
Originally Posted by DarkKratoz View Post
Incorrect, the Frigidaire is Mark's 86 745. It's in appliance white and it is Best Car.
The Fridge; '86 745 DD-with full '94 LH2.4 swap. Now with M90!
2000 AMG E55 wagon.
'78 Honda GL1000- naked Goldwing.
'76 265 wagon with Megasquirted 350 chevy and T56. Scrapped
Mark is offline   Reply With Quote
Old 11-07-2019, 09:39 PM   #10
dl242gt
Happy playing the blues
 
dl242gt's Avatar
 
Join Date: Jun 2002
Location: S NJ, a suburb of Phila.
Default

That is a great suggestion about the asterisk. It's more of a placeholder than a wildcard isn't it?
dl242gt is offline   Reply With Quote
Old 11-08-2019, 12:39 AM   #11
2turbotoys
Salaminizer
 
2turbotoys's Avatar
 
Join Date: Nov 2007
Location: Reading pa
Default

I just had to use the site:turbobricks.com search to find a thread I started about a year ago...it wasn't in my stats anymore for some reason
__________________
Feedback thread https://forums.tbforums.com/showthread.php?t=144924

1978 242, getting prepped for LS
1979 242, MS, R brakes
2006 V50 T5 AWD @ 17 PSI
2turbotoys is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:01 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.