home register FAQ memberlist calendar

Go Back   Turbobricks Forums > General > website & board

Reply
 
Thread Tools Display Modes
Old 05-26-2022, 11:06 AM   #51
mikep
The MP
 
mikep's Avatar
 
Join Date: May 2003
Location: 38° 27' N 75° 29' W
Default

Buncha nerds up in here (and I say that with awe, respect, admiration, yadda).

Quote:
Originally Posted by boostdemon View Post
Eventually we could probably do a little fund raiser depending on what software we end up buying - it has to be better at "big board" databases basically, and then its just working on making it look like "home".
I'm in for a big fundraiser.
Thanks again for being the best boss, and keeping "us" alive.
__________________
Quote:
Originally Posted by megulon-7 View Post
You Oregon beavers keep your hands off our sweet Cali redwood and we won’t touch your Portland $8 doughnuts.
mikep is offline   Reply With Quote
Old 05-30-2022, 07:53 PM   #52
alschnertz
Enough already!
 
alschnertz's Avatar
 
Join Date: Oct 2009
Location: CT
Default

Does it make sense that I now have to log in with my username & password every time I get on forums.turbobricks.com even though I "check" the "remember me" box?

Thanks

Edit: seems to be ok on my tablet now. Laptop still needs full log in.
__________________
Differences of opinions should be tolerated, but only if they're not too different. - Sharon Craig

Last edited by alschnertz; 05-31-2022 at 08:44 PM..
alschnertz is offline   Reply With Quote
Old 06-22-2022, 06:32 PM   #53
rearwheelpeel
Slow Learner
 
rearwheelpeel's Avatar
 
Join Date: Jul 2014
Location: Rochester NY
Default

Quote:
Originally Posted by alschnertz View Post
Does it make sense that I now have to log in with my username & password every time I get on forums.turbobricks.com even though I "check" the "remember me" box?

Thanks

Edit: seems to be ok on my tablet now. Laptop still needs full log in.
I’ve been having this issue since the outage on mobile devices.
rearwheelpeel is offline   Reply With Quote
Old 07-19-2022, 12:28 AM   #54
evolvo67
Board Member
 
evolvo67's Avatar
 
Join Date: Sep 2010
Location: Port Hadlock, Wa
Default

Quote:
Originally Posted by alschnertz View Post
Does it make sense that I now have to log in with my username & password every time I get on forums.turbobricks.com even though I "check" the "remember me" box?

Thanks

Edit: seems to be ok on my tablet now. Laptop still needs full log in.
Quote:
Originally Posted by rearwheelpeel View Post
I’ve been having this issue since the outage on mobile devices.
Same for me, too. Even if I go to another open tab for just a few minutes I have to log in again, same with clicking the keep me logged in checkmark. This is on my desk top.
__________________
Bored member
evolvo67 is offline   Reply With Quote
Old 07-19-2022, 04:46 PM   #55
yamahapro
Turbonetics power!
 
yamahapro's Avatar
 
Join Date: Sep 2008
Location: Oxnard
Default

There's a fix for that in your browser I believe.

Does anyone else not get notifications anymore? I am pretty sure they dont function at all. Ever since that outage, it seems like turbobricks isn't the same because there are no more notifications.
yamahapro is offline   Reply With Quote
Old 07-20-2022, 03:19 AM   #56
daijoubanai
waste of skin and blood
 
daijoubanai's Avatar
 
Join Date: Nov 2002
Location: Mesa, Arizona
Default

Is it just me, or is the option to change the forum theme gone? Mine changed after I edited my user info and I can't change it back.
__________________
.
daijoubanai is offline   Reply With Quote
Old 07-20-2022, 01:10 PM   #57
Harlard
Hurlurd?Harland?Bueller?
 
Harlard's Avatar
 
Join Date: May 2007
Location: PDX
Default

Quote:
Originally Posted by daijoubanai View Post
Is it just me, or is the option to change the forum theme gone? Mine changed after I edited my user info and I can't change it back.
Quote:
Originally Posted by boostdemon View Post
yeah its a conflict with the newer php.

In the mean time, you can go directly to the theme you want by clicking these links:


https://forums.turbobricks.com/index.php?styleid=1 vbulletin default
https://forums.turbobricks.com/index.php?styleid=2 Turbobricks default
https://forums.turbobricks.com/index.php?styleid=8 Dark side
https://forums.turbobricks.com/index.php?styleid=6 Old school Mobile
Here ya go
__________________
Herr Harlard am Erstens
1979 242 DL




Quote:
Originally Posted by Quin View Post
I hate the car and also cannot be free of it. I dream of having a different project but cannot separate myself emotionally from this one and so remain bonded to it like Sisyphus to his great stone.
Harlard is offline   Reply With Quote
Old 07-20-2022, 01:22 PM   #58
daijoubanai
waste of skin and blood
 
daijoubanai's Avatar
 
Join Date: Nov 2002
Location: Mesa, Arizona
Default

Quote:
Originally Posted by Harlard View Post
Here ya go
sweet thanks. I'm so used to the default I find it easier to read and stuff.
daijoubanai is offline   Reply With Quote
Old 07-21-2022, 10:02 AM   #59
sloopy
2-digit whp
 
sloopy's Avatar
 
Join Date: May 2020
Location: Dallas, Texas
Default

Quote:
Originally Posted by yamahapro View Post
There's a fix for that in your browser I believe.

Does anyone else not get notifications anymore? I am pretty sure they dont function at all. Ever since that outage, it seems like turbobricks isn't the same because there are no more notifications.
I have not gotten email notifications since the outage as well.
__________________
1992 volvo 240 wagon: black
> engine: b230f, a-cam, tube header
> drivetrain: m47ii, 4.10 gear, wavetrac lsd
> front suspension: bne coilover, 250 lb/in spring, koni yellow strut, bne qsrc v2, bne strut mount, 23 mm bar, 16 mm wheel spacer
> rear suspension: bne spring perch, 150 lb/in spring, koni yellow shock, 19 mm bar, 32 mm wheel spacer
> wheel: 15x7 volvo multi-x
> tire: 225/60R15 bfgoodrich radial t/a
> misc: 6 lb lithium battery
sloopy is offline   Reply With Quote
Old 07-21-2022, 05:56 PM   #60
John242Ti
LH-Jet & Carb Free Zone
 
John242Ti's Avatar
 
Join Date: May 2003
Location: Duvall, WA
Default

I wound up switching to a different email address. Started working when I did that. I suspect that you might be able to reenter your email address and get them working again.
__________________

1982 242Ti - black, B23FT/M46 combo.
@john242ti on IG
John242Ti is offline   Reply With Quote
Old 07-27-2022, 02:48 PM   #61
dbarton
Dejected by Volvo Corp.
 
dbarton's Avatar
 
Join Date: Nov 2002
Location: North of Dallas
Default

Does the outage have anything to do with thread URLs using tbforums addresses that are no longer working?

For example: https://forums.tbforums.com/showthread.php?t=346785
This site can’t be reached. forums.tbforums.com took too long to respond.

But this one works: https://forums.turbobricks.com/showthread.php?t=346785

Dave B
__________________


'84 242ti, fourth owner, mine since 2003. Garaged since new. Old-school rounds because. B21FT, EMS: SDS EFI & IGN, TD04HL-15G turbo, T5Z trans with 0.73 OD, 3.91 diff, unmodified G80.
Volvo's Ambivalence of Volvo Enthusiast Community: prancingmoose.com/#novolvo
Dave's Volvo Page: davebarton.com
240 Mods and Fixes Pages: 240turbo.com/volvo240mods.html
dbarton is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:51 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.