home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > performance & modifications

Reply
 
Thread Tools Display Modes
Old 11-15-2020, 02:51 PM   #51
DavidSamuels
K-Jet-Free Zone
 
DavidSamuels's Avatar
 
Join Date: Nov 2007
Location: Palmdale--Hi Desert, N of L.A.
Default

Quote:
Originally Posted by Cateran View Post
I swapped in a G80 to my '86 240, cut down the 48t ring to 12 and used the aluminum cover with speedo sensor that mounts with an allen bolt- problem is that sensor has two pickups. My speedo has been bouncing ever since and I'd like to correct it. I have the old steel diff cover and pickup if that is the only answer.
PM'd you.
DavidSamuels is offline   Reply With Quote
Old 11-15-2020, 03:08 PM   #52
sbabbs
Board Member
 
sbabbs's Avatar
 
Join Date: Dec 2006
Location: Rushing Lane, Scappoose, OR
Default

I'm not sure if the aluminum covers are any different but I know that there are two different versions of the pickup sensor, one is deeper and can hit the sensor ring. I spaced it out with a spacer behind the bolt that holds the sensor in the rear and then it didn't hit the ring and worked. Also didn't leak oil out the sensor hole. Other option if sensor hits is get the other shorter sensor.
__________________
1988 245 White slicktop M47 Wagon! 93 b230f. LH 2.4 STS flat flywheel.
1990 745 B230FT Getrag JohnV flywheel 240mm clutch 13c A-cam 3.54 G80 548K
1991 740SE B230FT NPR Strut braces IPD bar A cam 550cc EV14's. 3.73 G80 M90 to put in.
1995 940 White racing wagoon. 13c m90 to put in
sbabbs is offline   Reply With Quote
Old 11-15-2020, 03:18 PM   #53
DavidSamuels
K-Jet-Free Zone
 
DavidSamuels's Avatar
 
Join Date: Nov 2007
Location: Palmdale--Hi Desert, N of L.A.
Default

Quote:
Originally Posted by sbabbs View Post
I'm not sure if the aluminum covers are any different but I know that there are two different versions of the pickup sensor, one is deeper and can hit the sensor ring. I spaced it out with a spacer behind the bolt that holds the sensor in the rear and then it didn't hit the ring and worked. Also didn't leak oil out the sensor hole. Other option if sensor hits is get the other shorter sensor.
Good input, thanks. I just put the sensor in yesterday. Rotating it, could not hear any contact. Haven't gotten it on the road yet, so not sure about speed, but I did swap the leads per John's and Chase's input.

Spent another hour browsing around until I found the videos on the G80's operation so as to determine yes/no on the friction modifier. Looks like no clutches, so it's a no on that.
DavidSamuels is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:42 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.