home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 11-22-2021, 01:25 PM   #1
Rasmusjornow
Newbie
 
Join Date: Nov 2021
Exclamation Clutch not working properly

When I press my clutch all the way down and rev my car still moves a little, itís like itís not pressed all the way down. Iíve tried bleeding it but it doesnít seem to work. What can it be😁

Itís a 940 from 97
Rasmusjornow is offline   Reply With Quote
Old 11-22-2021, 02:26 PM   #2
shoestring
Board Member
 
shoestring's Avatar
 
Join Date: Jun 2009
Location: Swampscott, 01907
Default

Does it work if you pump the pedal a few times?
__________________
I AM THE MODAL AMERICAN. Planet money #936.
shoestring is offline   Reply With Quote
Old 11-22-2021, 06:58 PM   #3
Fa182
Stage 1
 
Fa182's Avatar
 
Join Date: Apr 2016
Location: Austria
Default

A common problem is that the hole of the clutch fork where the pin of the slave cylinder goes into is worn out.

Check that and for obvious leaks at both cylinders and the lines.
__________________
Fa182 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:16 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.