home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 05-17-2021, 03:48 AM   #1
VolvoLatAm
Board Member
 
VolvoLatAm's Avatar
 
Join Date: Oct 2019
Location: Atlanta | Colombia
Default Central locking system troubleshooting

Ok, so took whole dash apart of 82 carbed 244 looking for what is causing my central locking/unlocking to not work. It worked before we removed some bs aftermarket usb charger harness the prev. owner installed. This car is low tech, no power windows, mirrors, fuel pumps, etc. Only accessories are central locking system, wipers, ac, overdrive, and door chimes. No radio, no heated seats etc.

Everything on my center console dash is functioning, however, the previous owner ripped out the glovebox light and a few other little lights.

Everything on in the driver's door has been tested and works, I have also already done the liquid electrical tape mod on the biodegradeable door locking harness.

The only unconnected wire in the center I have is this green one which comes from the right relay in the images uploaded. Most greens are live, but this one is not. The right relay has red wires, black wires, yellow wires, and green wires. The left relay has the blue wires. Thus, according to the wiring diagram below, the relay on the right is the locking relay and the left one is the unlocking relay.

It looks like in the wiring diagram it was connected at some point to the glovebox light which was also connected to the number 8 fuse and other relay.

I have done a test light on this green wire and got nothing even with locking mechanism pressed and lifted, I do not think it is a ground per the diagram as well. Where does this sucker go?

https://i.ibb.co/YNYTydc/20210516-211547.jpg
https://i.ibb.co/wpWv1bt/20210516-203638.jpg
https://i.ibb.co/wpWv1bt/20210516-203638.jpg

diagrams:
https://i.ibb.co/N3J8LbB/Screenshot-20210516-203446.png
other diagram:
https://i.ibb.co/2W1yYjV/Screenshot-20210516-192421.png

What number is this green wire on the diagram? 86? 87?

Also another weird thing is that there is a parasitic splice off of the unconnected green wire for some odd reason. Also, my ac relay turned sideways has a diagram that only has 4 connections, but the center one looks like something should go there. Thoughts?
VolvoLatAm is offline   Reply With Quote
Old 05-17-2021, 09:29 AM   #2
lookforjoe
Making Volvo Parts Fit
 
lookforjoe's Avatar
 
Join Date: May 2008
Location: Rockland County, NY
Default

In your pics, the Blue & yellow wires are the feed into the relays (30)

The greens are both switched power and 'ground' through the relay coils (85, 86) and relay output (87)

The black wires going to the center pin (87a) will pass the current from (30) when the relay is NOT energized. This is assuming the relays are the correct (87/87a) normally open relays. If they were switched for double-throw (87/87), that could be an issue.

The diagrams you posted are too lo-res to view in any meaningful fashion, so I personally can't tell if your wiring matches what's shown there
__________________

My XR July2013 - 446AWHP @ 8K rpm C30 AWD conversion Feedback Thread
lookforjoe is offline   Reply With Quote
Old 05-17-2021, 06:50 PM   #3
VolvoLatAm
Board Member
 
VolvoLatAm's Avatar
 
Join Date: Oct 2019
Location: Atlanta | Colombia
Default

The diagrams zoom upon clicking the image once..
VolvoLatAm is offline   Reply With Quote
Old 05-17-2021, 07:38 PM   #4
Brontes II
Board Member
 
Join Date: Apr 2021
Default

This is from my ‘80, but the circuit should be the same:




The yellow wire shown on the black connector in the first pic goes to the glovebox light. You have to unpin it to get the light housing out properly. I image it confuses some people (or they get lazy) so they just cut it and splice it back in wherever.
__________________
Newbie Lurker Since Oct 2007

Last edited by Brontes II; 05-17-2021 at 07:43 PM.. Reason: The yellow wire Shown on the black connector in the first pic goes to the glovebox light.
Brontes II is offline   Reply With Quote
Old 05-17-2021, 11:22 PM   #5
VolvoLatAm
Board Member
 
VolvoLatAm's Avatar
 
Join Date: Oct 2019
Location: Atlanta | Colombia
Default

But where does that green wire go?
VolvoLatAm is offline   Reply With Quote
Old 05-18-2021, 12:29 AM   #6
VolvoLatAm
Board Member
 
VolvoLatAm's Avatar
 
Join Date: Oct 2019
Location: Atlanta | Colombia
Default

Figured it out guys. This guy was tucked away hidden. System works now.
VolvoLatAm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:47 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.