home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 03-18-2021, 01:05 PM   #1
smoothdurban
I do my own stunts
 
smoothdurban's Avatar
 
Join Date: Jan 2013
Location: LaSalle ON
Default LH2.4 CEL Output

Hey Guys

After performing a Kjet to LH2.4 conversion on my 83 242 I would like to have a way to illuminate a light if a fault code is thrown.

Looking at the pinouts from the ECU and ICU I see that ECU pin 22 and ICU pin 3 are the signal output from either module when a fault code is registered.

My question is does anyone know what output this signal is? Does in provide +12VDC when a code is thrown or does it switch to ground? Or something else?

Thanks in advance.
__________________
1983 242 Turbo w Tremec T5 154,000 km's B230FT LH2.4

2019 VW Golf R w 6 Speed w 2020 kms NEW DD

@smoothdurban on IG
smoothdurban is offline   Reply With Quote
Old 03-18-2021, 01:38 PM   #2
gsellstr
Vintage anti-ricer
 
gsellstr's Avatar
 
Join Date: Oct 2004
Location: Somewhere in a northern California smog bank
Default

I JUST went thru this earlier this week, wiring my MS for a CEL.

The bulb gets a constant 12v from the cluster, at least on a 7. The 2.4 box supplies a ground to turn the light on.
__________________
RIP
Doug Williams "Mr. Doug" 4/15/2009
Pete Fluitman "fivehundred" 7/14/2013
Mick Starkey "TrickMick" 1/10/14
Mark Baldwin "blue850t5" 7/19/18
Nick Fengler "fengler" 8/6/18
Thomas Fritz "stealthfti" 10/11/18


74 144 B20
http://forums.turbobricks.com/showthread.php?t=224983

90 745Ti
http://forums.turbobricks.com/showthread.php?t=334698

If you need Superpro bushings PM me for price and availability!
gsellstr is offline   Reply With Quote
Old 03-18-2021, 02:23 PM   #3
smoothdurban
I do my own stunts
 
smoothdurban's Avatar
 
Join Date: Jan 2013
Location: LaSalle ON
Default

Quote:
Originally Posted by gsellstr View Post
I JUST went thru this earlier this week, wiring my MS for a CEL.

The bulb gets a constant 12v from the cluster, at least on a 7. The 2.4 box supplies a ground to turn the light on.
Awesome thank you!
smoothdurban is offline   Reply With Quote
Old 03-18-2021, 02:45 PM   #4
bobxyz
Board Member
 
bobxyz's Avatar
 
Join Date: Aug 2014
Location: Boulder CO
Default

I removed the Lambda Service Counter box from mine so that I could use the Lamba cluster light for a LH2.4 CEL. To do this, you should clip out the diode on the lamba light so that the light is illuminated only by the EZK or ECU CEL signals, and not by the alternator. At key on, but before start, the EZK/ECU turns on the CEL as a bulb check. Both CEL wires (ECU+EZK) are tied together and either one can ground the light to turn it on.

From: http://forums.turbobricks.com/showpo...4&postcount=15 (should be able to click for full size, but it may not be working)
__________________
'85 245glt b21ft aw71 k-jet -> lh2.4
bobxyz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:58 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.