home register FAQ memberlist calendar

Go Back   Turbobricks Forums > Mechanical > maintenance & nonperformance

Reply
 
Thread Tools Display Modes
Old 06-23-2005, 12:43 AM   #1
volvorod85
Board Member
 
volvorod85's Avatar
 
Join Date: Feb 2003
Location: Sunny Socal
Default MS install, stupid hell sensor question....

Ya not a typo, the hall sensor on the back of the head has 3 pins, 1 2 and 3....or - 0 + ....im pretty sure i have it right and i just happened to get the one bad hall sensor in the whole junk yard, but the


- is ground, the braided sheild in the harness
0 is the green wire, signal to the MS pin 25
+ is red, 12V with the 10 ohm resistor

Mind you the colors are from the origional volvo harness, just want to get someone else to tell me its hooked up right before I go and hunt down another hall sensor.

BTW, I followed schematic #2 and used the 10 OHM resistor for the dizzy, the 390 OHM on pin 24, and the green wire or RPM signal from the hall sensor to pin 25 and jumped X11 tp XG1 as shown in the pic on the MSnS site...thanks for the help
Mark

Also, I took the dizzy out and put ground on the - and 12v on the + and had the meter on the center pin (0) and got no switching at all, its stuck on zero volts....
__________________
2019 Buick TourX <-- Daily driver
2009 Honda Fit <-- Wifeys ride
1982 Austin Mini <-- Wifeys toy
1959 Austin Healey Sprite <--something completely different (my project)
1974 Fiat X1/9 <--Mom's little toy (next project)
1982 Olds Custom Cruiser LQ4 <--Dad's beast

"Driving the old 2 valve 740 is a bit like driving an IKEA wall unit, so leisurely is its acceleration, so angular its lines."

My former brick saved my life 6/25/03....Volvo for Life
volvorod85 is offline   Reply With Quote
Old 06-23-2005, 10:05 AM   #2
blkaplan
50 shades of beige
 
blkaplan's Avatar
 
Join Date: Jul 2002
Location: Rockville, MD
Default

i think when i did my install, it might of gotten wired backwards temporarily and it blew something up on the megasquirt board, threw a different board in and it worked like a charm. i remember the voltage fluctations when spinning it by hand were very small
__________________
www.BEIGEPOWER.com
Kaplhenke Racing Facebook
Quote:
Originally Posted by DarkKratoz View Post
The only safe bet is Ben.©
blkaplan is offline   Reply With Quote
Old 06-23-2005, 01:59 PM   #3
volvorod85
Board Member
 
volvorod85's Avatar
 
Join Date: Feb 2003
Location: Sunny Socal
Default

Nope, did my wiring perfect, double and triple checked it, .....took the dizzy towork today and checked it one more time, grounded the - 12v on the + and nothing out of the 0 terminal....im gonna try to find a dizzy now...
Mark

soooo close!!!!
volvorod85 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:33 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.